<!doctype html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-ca" lang="en-ca" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    <base href="https://www.okotoksonline.com/local-sports/brewers-scouts-visit-academy-players-last-weekend" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="okotoks, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="April Bouchard" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://www.okotoksonline.com/local-sports/brewers-scouts-visit-academy-players-last-weekend" />
	<meta name="twitter:title" content="Brewers Scouts Visit Academy Players Last Weekend - OkotoksOnline.com" />
	<meta name="twitter:description" content="OkotoksOnline.com is Okotoks&amp;#039; only source for community news and information such as weather and news." />
	<meta name="twitter:image" content="https://www.okotoksonline.com/images/Dx8q-UfUUAABD1t.jpg" />
	<meta name="description" content="OkotoksOnline.com is Okotoks' only source for community news and information such as weather and news." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Brewers Scouts Visit Academy Players Last Weekend - OkotoksOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/oko-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 303px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5097ee4a71b84564e4eea0faeeac8f5e","system.paths":{"root":"","base":""},"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="https://www.okotoksonline.com/plugins/system/contentstats/contentstats/contentstats_update_modules.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?a9e90c0ed9f57f57e92b051c71dfc38c" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var cs_module_append_url = "";(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1769484753343914&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="OkotoksOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="OkotoksOnline Sports" />
	<link href="/component/obrss/ag-news" rel="alternate" type="application/atom+xml" title="OkotoksOnline Ag News" />
	<link href="/component/obrss/eagle-100" rel="alternate" type="application/atom+xml" title="Eagle 100.9 FM" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="1769484753343914"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="Brewers Scouts Visit Academy Players Last Weekend - OkotoksOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.okotoksonline.com/local-sports/brewers-scouts-visit-academy-players-last-weekend"/>
	<meta property="og:site_name" content="OkotoksOnline.com"/>
	<meta property="og:description" content="Players from the Okotoks Dawgs Academy got a bit of a surprise this past weekend with a visit from the Milwaukee Brewers scouts. Tyler Hollick, General Manager for the Dawgs Academy, says there are many players that are eligible to be drafted this..."/>
	<meta property="og:image" content="https://www.okotoksonline.com/images/Dx8q-UfUUAABD1t.jpg"/>
	<meta property="og:description" content="OkotoksOnline.com is Okotoks&#039; only source for community news and information such as weather and news."/>

    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat170818.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn181210.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>	

<link rel="alternate" type="application/rss+xml" title="OkotoksOnline News" href="http://okotoksonline.com/rss/news" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH68MPD');</script>
<!-- End Google Tag Manager -->


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'okotoksonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-49', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
  
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH68MPD"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3278"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos2/oko-logo.svg">
         <img srcset="/images/logos2/oko-logo.png" alt="OkotoksOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://www.okotoksonline.com/weather">
            <div class="temperature">
                -27&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="http://weather.gc.ca/warnings/report_e.html?ab3" target="_blank">EXTREME COLD WARNING </a>
        </div>
		<div class="windchill">
			<a href="https://www.okotoksonline.com/weather">
			-37&deg;C with windchill			</a>
			<a href="https://www.okotoksonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/eagle-1009" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Eagle 100']);"><button type="button" class="btn btn-default"><img src="/images/logos/eagle-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item1375 parent" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1376" >

            <a class="item" href="/w/okotoks"  >

                                Okotoks
            </a>


                    </li>
                                                                                                                                                                <li class="item1377" >

            <a class="item" href="/w/strathmore"  >

                                Strathmore
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/okotoks" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/eagle-1009"  >

                                The Eagle 100.9
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="50" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2573"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-CA" />
	<h2 itemprop="name">
							<a href="/local-sports/brewers-scouts-visit-academy-players-last-weekend" itemprop="url"> Brewers Scouts Visit Academy Players Last Weekend</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/brewers-scouts-visit-academy-players-last-weekend?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Brewers Scouts Visit Academy Players Last Weekend >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2019-01-30T08:49:16-07:00" itemprop="datePublished">
			Published: Wednesday, 30 January 2019 08:49		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">April Bouchard</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Milwaukee Brewers scouts Corey Rodriquez, Shawn Whelan and Marty Lehn came up last weekend to check out the talent before this year's draft. Photo courtesy of Dawgs Academy Twitter" src="/images/Dx8q-UfUUAABD1t.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<p>Players from the Okotoks Dawgs Academy got a bit of a surprise this past weekend with a visit from the Milwaukee Brewers scouts.</p>
<p>Tyler Hollick, General Manager for the Dawgs Academy, says there are many players that are eligible to be drafted this year.</p>
<p>"They came and checked out the 13, 14 and 15-year olds, and then the following day, which was the main reason they were in town, they were checking out our top 16, 17 and 18-year olds, and a lot of them are draft eligible this year," he said.</p>
<p>Hollick adds the experience in itself is really exciting and memorable for the players.</p>
<p>"It's pretty cool, regardless if the kids get drafted now or later, it's just a really cool experience that I think they're going to remember forever," he said.</p>
<p>He says there are great opportunities in store for the players with the Academy.</p>
<p>"They're getting college scholarships, or opportunities to go play down in college baseball in the States or in Canada, but that next level is professional baseball. I think that's what most, if not all, kids aspire to be. I'm glad they're starting to get exposed to that level," said Hollick.</p>
<p>He adds the Academy players are very talented, and will see more opportunities to be looked at by scouts in the coming months.</p>
<p>Hollick says the Brewers scouts were getting a head start on what they're looking for this year before the draft, which will take place in June.</p> </div>




<ul class="pager pagenav">
	<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local-sports/bisons-look-for-another-winning-weekend" rel="prev">
			Bisons Look For Another Winning Weekend		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local-sports/oilers-make-it-ten-straight-last-night-at-home" rel="next">
			Oilers Make It Ten Straight Last Night At Home		</a>
	</li>
</ul>
	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://www.okotoksonline.com/local-sports/brewers-scouts-visit-academy-players-last-weekend" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home bb1">
<ins data-revive-zoneid="2575" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Sports News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/okotoks-oilers-victorious-against-the-grizzly-s"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-386adb783f141a36e4de16adbecdaf2a.jpg" width="134" height="100" title="Photo courtesy of Greg Beauchamp, Avid Photography" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/okotoks-oilers-victorious-against-the-grizzly-s">Okotoks Oilers Victorious Against The Grizzly's</a></h4>
		
		
				<div class="allmode-text">Our Okotoks Oilers were in Olds yesterday to take on the Grizzly's and they came away with the victory, beating them 6 - 3. The Oilers peppered the Grizzly's net with 46 shots, and they went 2 for 5&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/bison-s-beat-lakers-6-1"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7b4dde3ce32b1dc4c7beddc364252b0a.jpg" width="134" height="100" title="Photo courtesy of Avid Photography" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/bison-s-beat-lakers-6-1">Bison's Beat Lakers 6 - 1</a></h4>
		
		
				<div class="allmode-text">The Okotoks Bison's are looking to take it to the High River flyers this afternoon. Puck drops at 1:15pm at the Murray Arena in Okotoks. The Bison's last game was against the Lomond Lakers and they&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3796"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/brady-parker-named-to-ajhl-s-player-of-the-month"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c2eb9bcde4c9c9e601b469de8f2695b2.jpg" width="134" height="100" title="Okotoks Oilers netminder Brady Parker is the AJHL's Player of the Month for January. Photo - Avid Photography (Greg Beauchamp)." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/brady-parker-named-to-ajhl-s-player-of-the-month">Brady Parker Named To AJHL's Player Of The Month</a></h4>
		
		
				<div class="allmode-text">Okotoks Oilers goalie Brady Parker, has been named the AJHL's player of the month for the month of January. With a outstanding record of 9-and-0 last month, he had a 1.6 goals against average with a&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id35">

				<div class="allmode-img"><a href="/local-sports/oilers-defeat-the-mustangs-for-11th-win-in-a-row"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-e4b70094606dbf98a0d79af219a445f2.jpg" width="134" height="100" title="Photo courtesy of Avid Photography (Greg Beauchamp)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/oilers-defeat-the-mustangs-for-11th-win-in-a-row">Oilers Defeat the Mustangs for 11th Win in a Row</a></h4>
		
		
				<div class="allmode-text">A close call for the Okotoks Oilers on Friday, February 1st, when they emerged victorious over the Calgary Mustangs in a 5-4 win. A late third period goal sent the teams into overtime with a score of&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home bb2">
<ins data-revive-zoneid="2576" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id35">

				<div class="allmode-img"><a href="/local-sports/bisons-take-a-big-victory-over-the-lakers"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-c4cc060b40b3b0e2a7aac302eecb5d12.jpg" width="134" height="100" title="Photo courtesy of Avid Photography" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/bisons-take-a-big-victory-over-the-lakers">Bisons Take a Big Victory Over the Lakers</a></h4>
		
		
				<div class="allmode-text">The Okotoks Bisons secured a victory in Claresholm on Friday. They remain second in the AJHL's Junior B Hockey League's South Division, with the league leading Coaldale Copperheads holding onto top&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/the-oilers-are-on-a-roll-heading-into-action-this-weekend"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-386adb783f141a36e4de16adbecdaf2a.jpg" width="134" height="100" title="Photo courtesy of Greg Beauchamp, Avid Photography" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/the-oilers-are-on-a-roll-heading-into-action-this-weekend">The Oilers Are On A Roll Heading Into Action This Weekend</a></h4>
		
		
				<div class="allmode-text">The Okotoks Oilers look for their 11th straight win tonight when they face the Calgary Mustangs on home ice at Pason Centennial Arena. The Oilers currently sit in second spot in the AJHL South&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2574"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/bisons-look-for-another-winning-weekend"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8ac9fcc8d209882416673c7a44625613.jpg" width="134" height="100" title="Photo courtesy of Greg Beauchamp, Avid Photography" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/bisons-look-for-another-winning-weekend">Bisons Look For Another Winning Weekend</a></h4>
		
		
				<div class="allmode-text">The Okotoks Bisons look for another win tonight when they face the last place Lomond Lakers in Heritage Junior B Hockey League action. The Bisons are just one point back of the Coaldale Copperheads&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/brewers-scouts-visit-academy-players-last-weekend"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-f9a32e9b6f4607078b1e13f2972f3ed3.jpg" width="134" height="100" title="Milwaukee Brewers scouts Corey Rodriquez, Shawn Whelan and Marty Lehn came up last weekend to check out the talent before this year's draft. Photo courtesy of Dawgs Academy Twitter" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/brewers-scouts-visit-academy-players-last-weekend">Brewers Scouts Visit Academy Players Last Weekend</a></h4>
		
		
				<div class="allmode-text">Players from the Okotoks Dawgs Academy got a bit of a surprise this past weekend with a visit from the Milwaukee Brewers scouts. Tyler Hollick, General Manager for the Dawgs Academy, says there are&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home bb3">
<ins data-revive-zoneid="2576" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/oilers-make-it-ten-straight-last-night-at-home"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-0b2145783c462df8ca48d0f84437c6f4.jpg" width="134" height="100" title="A high scoring win last night brings our Okotoks Oilers to ten straight wins" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/oilers-make-it-ten-straight-last-night-at-home">Oilers Make It Ten Straight Last Night At Home</a></h4>
		
		
				<div class="allmode-text">The Okotoks Oilers kept their winning streak going last night at home with a 9-1 won over the Calgary Canucks to make it ten straight wins. It was a high scoring game for the Oilers, with Austin Wong&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id35 allmode-featured">

				<div class="allmode-img"><a href="/local-sports/athletes-with-interest-can-try-out-lacrosse-this-weekend"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-652a6ac93092d2671294eed6e1e5d83d.jpg" width="134" height="100" title="Join the Okotoks Raiders Lacrosse Club this Saturday to try out the sport" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/athletes-with-interest-can-try-out-lacrosse-this-weekend">Athletes With Interest Can Try Out Lacrosse This Weekend</a></h4>
		
		
				<div class="allmode-text">Athletes who may be interested in the sport of Lacrosse will have a chance to try it out this Saturday at the Crescent Pointe Field House. Brent Robinson, President of the Okotoks Raiders Lacrosse&hellip;
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
OkotoksOnline.com is Okotoks' only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1406" >
                        <a  href="/contact/join-our-team"  >
                    <span class="menuitem">Join Our Team</span>
                </a>
                                </li>
                                <li class="item1184" >
                        <a  href="/events"  >
                    <span class="menuitem">Community Events</span>
                </a>
                                </li>
                                <li class="item1251" >
                        <a  href="/news/submit-news"  >
                    <span class="menuitem">Send Us Something</span>
                </a>
                                </li>
                                <li class="item1410" >
                        <a  href="/order-of-the-eagle"  >
                    <span class="menuitem">Order of The Eagle</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2576"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
			

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

					
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="2576"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
			

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks sidebar-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>

  .events-component-block h3 {
    font-size:1.2em;
    font-weight:500;
  }

  .events-component-block h3 a {
    color:#000;
  }

  .events-component-block ul {
    list-style:none;
    padding-left:0;
  }

  /* Event list */

  .event-wrap {
    display:flex;
    flex-flow: row no-wrap;
  }

  .event-wrap .date {
    flex:0 1 auto;
    order:1;
    min-width:60px;
  }

  .event-wrap .main {
    flex:2 1 auto;
    order:2;
  }

  .event-wrap > * {
    padding:10px;
  }

  .event-wrap {
    border: 1px solid #DDD;
    margin: 10px 0;
    border-radius:5px;
    background-color:#fff;
  }

  .event-wrap h3 {
    margin-top:0px;
    margin-bottom:5px;
  }

  .date p {
    text-align:right;
    line-height:120%;
  }

  a.event-wrap p {
    color:#838383;
    margin-bottom:0;
  }

  a.event-wrap h3 {
    color:#000;
    font-size:120%;
    line-height:140%;
    margin-bottom:0px;
  }

  a.event-wrap:hover, a.event-wrap:active, a.event-wrap:focus {
    text-decoration:none;
    opacity:0.7;
  }

  a.event-wrap:hover h3, a.event-wrap:active h3, a.event-wrap:focus h3 {
    color:#000;
    text-decoration:none;
  }

  a.event-wrap:hover p, a.event-wrap:active p, a.event-wrap:focus p {
    color:#838383;
    text-decoration:none;
  }

  #events-widget-container a.btn {
    width: 100%;
    padding: 5px 0;
  }

/* Sidebar Style */

.sidebar-events .event-wrap {
  border: none;
  margin: 5px 0;
  border-radius: 0;
  background-color: #fff;
  border-bottom: 1px solid #ddd;
  padding-bottom: 5px;
}

.sidebar-events .event-wrap:last-child {
  border-bottom:none;
  padding-bottom:0;
}

.sidebar-events .event-wrap h3 {
  font-size: 1.1em;
  line-height: 1.3em;
}

  </style>

  <div id="events-widget-container">
    <!-- <ul> -->
      <a href="/events?view=event&event_id=16787" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Feb 07</p><p>9:30 am</p></div><div class="main"><h3 id="title">Resume Building and Cover Letters-Okotoks Library</h3></div></a><a href="/events?view=event&event_id=18338" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Feb 07</p><p>7:30 pm</p></div><div class="main"><h3 id="title">Wizard of Oz</h3></div></a><a href="/events?view=event&event_id=17124" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Feb 08</p><p>6:00 pm</p></div><div class="main"><h3 id="title">Rock-A-Billy Entertainment Presents a Tribute to Elvis</h3></div></a><a href="/events?view=event&event_id=18339" class="event-wrap"><div class="date" style="border-right:2px solid#fec13e"><p>Feb 08</p><p>7:30 pm</p></div><div class="main"><h3 id="title">Wizard of Oz</h3></div></a>      <!-- </ul> -->
      <a class="btn" target="_blank" href="/events">More Events</a>    </div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4098"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			
						

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
    		<script>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</script>			

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/okotoks" target="_blank" rel="noopener noreferrer">Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1291"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<style>

.portalheading {
font-size: 14px;
font-weight: bold;
line-height: 20px;
color: #999;
text-transform: uppercase;
padding-bottom: 20px;
}

table {
width:100%;
margin: 15px 0 0 -5px;
}

td {
padding: 5px;
}

.provinceborder {
display: none;
}

@media (max-width: 760px)  {

table {
margin-left: 0;
}

			table, thead, tbody, th, td, tr { 
				display: block; 
			}

			td { 
				border: none;
			}

			/*td:before { 
				position: absolute;
				top: 6px;
				left: 6px;
				width: 45%; 
				padding-right: 10px; 
				white-space: nowrap;
				font-weight:bold;
			}

		td:nth-of-type(1) {
			background-color: #484848 !important;
			color: white;
		}*/

.provinceborder {
display: block;
color: #eee;
}
		
	}
		/* Smartphones (portrait and landscape) ----------- */
		@media only screen
		and (min-device-width : 320px)
		and (max-device-width : 480px) {
			body { 
				padding: 0; 
				margin: 0; 
				width: 100%; }
			}
		}

		/* iPads (portrait and landscape) ----------- */
		@media only screen and (min-device-width: 768px) and (max-device-width: 1024px) {
			body { 
				width: 100%; 
			}
		}

</style>

<div id="communityportals">

<hr />

<p align="center">When the Town of Okotoks and South Central Alberta want local news, weather, and sports online and on-demand, they turn to Okotoks Online.<br />
For local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Okotoks Online is your connection to local information.</p>

<hr />

<span class="portalheading">Our Community Portals</span>

<table>

<tr>
<td class="portalheading">Manitoba</td><td><a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Saskatchewan</td><td><a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Alberta</td><td><a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a>, <a href="https://strathmorenow.com/">StrathmoreNow.com</a>, <a href="http://reachfm.ca/">ReachFM.ca</a></td>
</tr>

<tr>
<td colspan="2" class="provinceborder"><hr /></td>
</tr>

<tr>
<td class="portalheading">Ontario</td><td><a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></td>
</tr>

</table>

</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2019 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly93d3cub2tvdG9rc29ubGluZS5jb20vbG9jYWwtc3BvcnRzL2JyZXdlcnMtc2NvdXRzLXZpc2l0LWFjYWRlbXktcGxheWVycy1sYXN0LXdlZWtlbmQ=" />
	<input type="hidden" name="5097ee4a71b84564e4eea0faeeac8f5e" value="1" />	<ul>
		<li>
			<a href="/my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

